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PMTracker

PMTracker is a comprehensive system for the management of your plant’s equipment assets:
¢ equipment: equipment inventory, maintenance schedules, run times, manufactures, and distributors;
¢ work orders: preventative maintenance, informational, and breakdown; and
e parts inventory: quantities, order requests, requisitions, and suppliers.

The system consists of a software package used on a networked PC and a distributed application. This PC allows the
plant supervisors to manage all aspects of preventative maintenance, repairs, maintenance personnel, parts inven-
tory, and work orders. Maintenance personnel can interface with the PMTracker system using a mobile device and

the PMTracker App. From this mobile device they can view, comment on, and close work orders. They can also view
available inventory and make purchase requests.

Server Room PC Work Station Distributed
Application
on Handheld

Wireless Devices

PMTracker
Workstation PC

Corporate
Network

& o |
> SOFTROL

Wireless Router

Figure 1. System Overview. The PMTracker application runs on the Workstation PC. Using the workstation, management generates work orders
and purchase requests. Maintenance technicians use tablets or smart phones to respond to and complete work orders.
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PMTracker

Your installers created accounts and provided each authorized user of PMTracker with their login ID and password.
You need this information to access PMTracker. If you do not have this information either contact your supervisor or
contact Softrol support (see “Support: Get Additional Help” on page 59).

1. Click Windows Start> All Programs.

2. Locate the PMTracker folder in the application folders and open the folder.
3. Locate the PMTracker.exe file and double-click.

4. Enter your User Name and Password.

5. Click OK.

w. Database Login [ X |

Settings
Equipment Maintenance
PMTracker

Version 2017
Copyright (c) 2014, Softrol Systems Inc

.
SOFTROL
-
User Name: W

Figure 2. PMTracker login.
This opens the PMTracker application. The application opens to the PMTracker EasyPath dialog (see Figure 3). If Easy-

Path did not open, you can find it under the View menu option. The EasyPath dialog allows you to quickly access the
most frequently used portions of PMTracker.
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PMTracker

[E]PMTracker EasyPath !Elm

What task would you like to perform?

> A data entry task

> Print a report
> Purchasing

[~ Don't show EasyPath again

Figure 3. PMTracker EasyPath

The Data Entry portion of the PMTracker menu allows you to manage the information needed for PMTracker. The
data entered and maintained through these settings allows you to manage your preventive maintenance schedules
and tasks, work orders, and parts inventory. When you select the Data Entry option from the PMTracker EasyPath
PMTracker gives you the following data entry options:

e Manufactures

¢ Customers

e Distributors

e Repair Parts

¢ Employees

e Equipment Types

¢ Maintenance Types

e Service Types

The following sections take you through setting up and maintaining each data entry task using the PMTracker Work-

station PC. When setting up your data, think about the logical progression. First you need a manufacturer, a supplier, a
model, a unit, and then parts.
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PMTracker

Manage Manufacturers

PMTracker can help you manage information about the manufacturers of your equipment and parts. You can add and
modify manufacturer information using the Manufacturers dialog (see Figure 4). To access the dialog, click A Data
Entry Task>Manufactures from PMTracker Easypath.

& Manufacturers = 10] x|
Options  Copy...
Code [
GA. Braun, Inc New')
on | ooee| _piw | seve | corce| em |

[ ' [

Figure 4. Manufactures dialog.

Add a New Manufacturer

To add a new manufacturer:
1. Open the Manufacturers dialog (EasyPath>A data entry task>Manufacturers).
2. Click the New button (see Figure 4) to open a blank form (see Figure 5).

3. Add a manufacturer code in the Code field (required). You can use up to 10 alphanumeric characters.

&, Manufacturers H =] B3
Options Copy...
Code I]
American Laundry Machinery, Inc. Nasie
G.A. Braun, Inc. I
Contact Info | Mailing | Notes |
Phone: |
Fax: |
Email: |
URL: |
Contacts I
New | Qe!ete] Print I Save Qancell Egit |

I [ |

Figure 5. Manufactures New Manufacturer.
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PMTracker

Add a Name (required).

Using the Contact Info tab, add the optional contact information.
Using the Mailing tab, add a mailing address (required).

Add additional information on the Notes tab (optional).

Click Save.

Add Contacts to a Manufacture

Beyond the basic manufacturer contact information you can add specific contacts for the manufacture.
1.
2.

3.

8.

9.

Open the Manufacturers dialog (EasyPath>A data entry task>Manufacturers).

Select a manufacturer in the Manufacturers dialog (see Figure 6).

Click the Contacts button on the Contact Info tab to open the Manufacturer Contacts dialog (see Figure 7).

Code [New!

Amencan Laundiy Machnery, Inc.

GA Braun, Inc. Name [Nowhonsochser

ContactIréo | Maling | Notes |

 §

| Successiul [New! [

Figure 6. Manufactures dialog.
Click New on the Manufacture Contacts dialog (see Figure 7).
Give the contact a Name (see Figure 8).
Add Contact Info: Phone, Fax, Email (all optional).
Add address information on the Mailing tab (required).
Add a note on the Notes tab (optional).

Click Save.

10. Click Exit.
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w. Manufacturer Contacts for NewManufacturer (O] %]
Options  Cooy.

Code JNewt [Nevadanufactures [~ Active

Name

* uew] ;e!-:-tel Eﬂll iesl Qancs—l Exit I

[

Code  [New |NewManutactuer W Active
— oo

ContactInfo | Maing | Notes |

Phone: (555) 5555555
Fax [188) 6866656
Emad |ismith@newmanufacturer. conf

New | poee| Bre | sove | goncel| Es |

i

Figure 8. Manufacturer Contacts dialog creating a new contact.

Modify a Manufacturer or their Contacts

You can modify a manufacturer’s contact information and the contacts for that manufacturer. To modify a manufac-

turer:

1. Open the Manufacturers dialog (EasyPath>A data entry task>Manufacturers).

2. Select the manufacturer in the list on the left of the Manufacturer dialog.

3. Modify any of the information except the manufacturer code.

4. Use the Contacts button to access the Manufacturer Contacts dialog to edit or add a new contact.

5. Click Save when satisfied with your changes.

6. Click Exit.

Revision 2.0 9/27/2015
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Delete a Manufacture Contact

PM Tracker does not allow you to delete a contact, but you may switch the contact to inactive.
1. Open the contacts for the manufacturer.
2. Click the box to next to Active to clear the box.
3. Click Save.

You may change them back to active by selecting Inactive in the Options>Show menu (see Figure 9). Locate the con-
tact in the list on the left, and click the Active checkbox. Save your changes.

w. Maiwfacturer Contacts ivi NewManufacturer

Code  [New1 |[NewManufactuer [~ Active
Name JJohn Smith

Contact Info | Maiing | Notes |

Inactive

Phone: X
PEnufacturer Contacts For e i I555) 555 5555
ax |(666) 666-6666
| thions COpy . Emait Jismith@newmanufacturer.com
/ setive
| Inactive
ow | oo |t | o | o | _em |
[ Successful | MFCD010000 [

Figure 9. Customer Contacts Options menu.

Revision 2.0 9/27/2015 7 Softrol.com



Manage Distributors

PMTracker

PMTracker maintains distributor information for your equipment and parts. You can add and modify distributor

information using the Suppliers dialog (see Figure 10). To access the dialog open EasyPath>A data entry

task>Distributors.

&, Suppliers
Opkions  Copy...

LELX
L WYE Supply

[T x]

Code I— I Active
Mame l
Hew | Delete | FErint | Save | Qancell

Est |

Figure 10. Suppliers dialog.

Add a New Distributor

To add a new distributor:

1. Open the Suppliers dialog (EasyPath>A data entry task>Distributors).

2. Click the New button to open a blank form* (see Figure 11).

3. Add a unique distributor code in the Code field (required) . You can use up to 10 alphanumeric characters.

4. Add a Name (required).

5. Add the contact information on the Contact Info tab (not required)

6. Add the mailing address on the Mailing tab (required).

7. Add notes on the Notes tab (not required)

8. Click Save.

new distributor.

Revision 2.0 9/27/2015
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Modify a Distributor
You can modify a distributor’s information. To modify a distributor:
1. Open the Suppliers dialog (EasyPath>A data entry task>Distributors).

2. Select the distributor in the list on the left side of the Distributors dialog (filter on active or inactive distribu-
tors using the Options menu).

3. Modify any of the information except the distributor’s Code.

4. Use the Contacts button to access the distributor’s contacts dialog to view, edit, or add a new contact.
5. Use the Active check box to change the active status of a distributer.

6. Click Save when satisfied with your changes.

7. Click Exit.

w. Suppliers ™ [=] B3 |

Options Copy...
Code || [v Active
American Machi r
Contact Info | Maiing | Notes |
Phone: |
Fax: |
Email: [
URL: |
Contacts |
New I _D_r:'!’:'h:ll Print | Save | !:anoell Exit
'Successful 01 l

Figure 11. Suppliers dialog blank after clicking New.
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Add a New Distributor Contact

Once saved, you can add specific contacts for the distributor.
1. Open the Suppliers dialog (EasyPath>A data entry task>Distributors).
2. Select a distributor in the Suppliers dialog (see Figure 12).

3. Click the Contacts button on the Contact Info tab.

& Suppliers M= E3
Code for W Aclive
m - -
ELX Name JAmencan Machinery

ContactInéo | Maling | Notes |

Phone:  [555.319.3452

Fax [555.313.3451
Emai [Bob@aim.com
URL: [http:/7veviwe. sm com

| Successtul |01

Figure 12. Suppliers dialog .

4. Click New on the Suppliers Contacts dialog (see Figure 13). This makes the contact information tabs visible.

&. Supplier Contacts for XY2 Supply M= E3
Options o7
Code Fzsa I Acive
Name
Mow | coe| pim | sove | coce| e |

Figure 13. Suppliers Contacts dialog.
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5. Complete the Name field.

6. Add Contact Info: Phone, Fax, Email (all optional).

7. Add address information on the Mailing tab (required).
8. Add a note on the Notes tab (optional).

9. C(lick Save.

10. Click Exit.

w. Supplier Contacts for American Machinery

Code o |American Machinery ¥ Active

Name '..Iane Doe

Jane Doe

ContactInfo | Maiing | Notes |

Phone:  [555556.5555
Fax |555-555.5556
Email [idoe@AMec.conl

e I ['P‘e‘f—l Erint I ﬁml WI Epit I

[ l [
Figure 14. Suppliers Contacts dialog.

Delete a Distributor Contact

PM Tracker does not allow you to delete a contact. You can edit the contact in the Contacts dialog and switch it to
inactive by removing the check from the Active checkbox. Once you deactivate the contact and click save, the contact
no longer appears in the contacts list. You can change them back to active by selecting Inactive in the Options>View
menu (see Figure 15). Select them in the list on the left, check the Active checkbox, and click save.

w. Supplier Contacts For American Machinery

1 Code JNew [NewManufactser [~ Active
Name fiohn Smith

Contact Info | Maiing | Notes |

Phone:  [(55%) 5555555
Fax |(666) 655 6685
o = C Emal: [ismitr@newmanutacturer. com
Options Copy...
. hctve
M New | Deee | pim | sove | concel| Eat |
Successful MFCO010000 |

Figure 15. Suppliers Contacts dialog: Toggling between active and inactive contacts.
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Managing Parts

The Repair Parts option under EasyPath>A data entry task>Repair Parts allows you to add, delete, and modify
parts. You can also submit purchase requests from the Repair Parts dialog.

|

 Equpment

¥ ShowActive Repas Parts

. Cole [ I Acw

Name: l

Electncal
Mechanical

# Lubacants
Expendable Supphes
Other

Coop | Mew | pete| oo | o | ea |

Figure 16. Repair Parts dialog.

Add a New Part
To add a new part:
1. Open the Repair Parts dialog (EasyPath>A data entry task>Repair Parts).

2. Click either New or copy an existing part by selecting it in the list to the left and then clicking Copy (see Fig-
ure 17).

W Show Active Repar Parts Find
. Code: | T I Automakc Code Generation
@ Categary € Equpment
Name: |
Select - .
Eloctical | w Status | Inventory History| 10/c S tater Ds]
Mechancal Colegary l—
* Lubicants i 22
Expendable Suppbes Marufactuer. | ﬁl
Other Patt: [
Pat For. | »]
Warehouse |
Locaton:
Suppher
Nome: [ 2|
Pate: [
Abemate Suppher 1
] 2|
Pate: [ More |
|- Delete | | sow | Ea |

Figure 17. Repair Parts dialog blank form for new part.

Revision 2.0 9/27/2015 12 Softrol.com



PMTracker

3. Enter a part Code. You can use your own code (25 alphanumeric characters or less), or you can have the sys-
tem generate a unique code for you by clicking the Automatic Code Generation check box.

4. Enter a part Name.

5. Use the selection box’s 21 to set the Category, Manufacturer, Equipment ( Part For ), Supplier, and Alter-
nate Supplier.

6. Open the Inventory Status tab (see Figure 18).

' ShowActive Repar Parts Find I

Code: | ¥ Automatc Code Generation

@ Categoy € Equpmert
Name:  Dnum Gasket
illzcma D ,sun]- oy History | MoioStates Dats|
Mechacal
* Lubicants Warehouse Qy: [ 4 RequedPuchye |
Expendable Supphes On Ocder Qy: [ 0
v ReoderPort [~ 2
ReplacementBoxQt: [~ 1
Lead Time: | Two Weeks

ReodeQy: [~ 6 LawOdeOy [ ¢
UmPice [~ 1asq Mekup [T 0%
UniChage: [~ 0.00

| _ton | e o | wm | o |

Figure 18. Repair Parts dialog Inventory Status tab.
7. Set Warehouse Quantity to the current inventory count.
8. Set the On Order Quantity to the number currently on order (if any).
9. Set the Reorder Point to the minimum number needed in inventory prior to ordering more.
10. Set the Replacement Box Quantity to the standard order or case quantity.
11. Set the Lead Time to the time required to receive the part into inventory.

12. Set the Reorder Quantity to the number of items/cases for each reorder to bring inventory back to the
desired level.

13. Set the Unit Price, Last Order Quantity, and Mark-up (if you service external customers).

14. Record historical data about the part (if any) on the Inventory History tab.

15. Use the Motor/Starter Data tab (for electrical parts only) to record information specific to those part types.
16. Click Save.

17. Click Exit.
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Modify the Repair Part Information and Inventory
You can modify the information for any part by:
1. Open the Repair Parts dialog (EasyPath>A data entry task>Repair Parts).
2. Click to highlight the part you would like to modify in the Select list on the left.
3. Make your changes.
4. Click Save.

5. Click Exit.

Delete a Repair Part (Deactivate)
You can also “delete” the part. Deleting a part in PMTracker doesn’t actually remove it from the system; instead. the
system changes its status to “inactive.” The inactive status prevents it from showing up as a selection option, but it
keeps the part in the system to maintain data integrity.

1. Open the Repair Parts dialog (EasyPath>A data entry task>Repair Parts).

2. Click to highlight the part you would like to delete in the list on the left.

3. Click Delete.

4. Click Yes in the confirmation dialog.

Reactivate a Repair Part

When you change a repair part’s status to inactive (delete it), you can change the status back to active making it avail-
able for reorder and adding to work orders.

1. Open the Repair Parts dialog (EasyPath>A data entry task>Repair Parts).
2. Clear the check box next to Show Active Repair Parts.

3. The Select list now only shows inactive parts.

4. Locate the part you wish to activate.

5. Click the Active check box next to the part code number.

6. Click Save.

Revision 2.0 9/27/2015 14 Softrol.com
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Assign Parts to Equipment

When creating work orders, you have an option to see only parts associated with the piece of equipment or all parts.
You can make these associations when adding the new parts if the equipment model exists in the system. Otherwise,
you can wait and make the association later. To make these part associations, you use the Repair Parts dialog.

From the EasyPath menu:

1.

2.

Click EasyPath>A data entry task>Repair Parts to open the Repair Parts dialog.

Select the part you wish to associate with the equipment model by clicking.

Click the selection button to the right of the Part For text field to open the Selection dialog.
Locate the equipment model in the list and click Select.

Click Save.

¥ ShowActive Repair Parts Find I
| Categoy. © Eqipoent |

Code: I I~ Automatic Code Generation

s J Name: |
’Tw ot l ‘,,Sl‘ll _,,ml Mwblu'u(’!al
Mecharmcal Categary: '—
# Lubicants Othar ﬁl
Expondable Supphes Manufactser [ 2|
- Pattt [
— e 2
Waehouse |
Location:
Neme: | 2|
Patt: [
~ Akemale Suppher
Name: [ 2|
Pdkl More l
o |[Hew] pee| o | s | ea |

Figure 19. Repair Parts dialog.
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Manage Customers

Internal or external, one or many, you need to maintain information about your customers. You can add and modify
customer information using the Customers dialog (see Figure 20). To access the dialog open EasyPath>A data entry
task>Customers.

&. Customers M= 3
Options ooy .

B it

— e | | o |
I [ |

Figure 20. Customers dialog.

m
%

Add a New Customer

To add a new customer:
1. Open the Customers dialog (EasyPath>A data entry task>Customers).
2. Click the New button to open a blank form (see Figure 20).

3. Add a customer code in the Code field (required). You can use up to 10 alphanumeric characters (see Figure 21
on page 17).

4. Add a Name (required).
5. Add the mailing address on the Mailing tab (required).
6. Add the Billing and Delivery information (optional).

7. Select the customer Types by clicking to select or deselect types in the list. You can assign multiple types to
each customer (not required).

8. Click Save.

9. Click Exit.
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Modify a Customer
You can modify a customer’s information. To modify a customer:
1. Open the Customers dialog (EasyPath>A data entry task>Customers).

2. Select the customer in the list on the left side of the Customers dialog. You can filter the list using the Options
menu above the list.

3. Modify any of the information except the customer Code.

4. Use the Contacts button to access the Customer Contacts dialog to edit or add a new contact.
5. Use the Active check box to change the active status of a customer.

6. Click Save when satisfied with your changes.

7. Click Exit.

& Customers - 10] %]
Qptions
Code ™ W Aclive
Self Name [
Contactinfo | Maing | Biling | Delvery | Notes | Types|
Phone: |
Fax |
| peee| it | seve | come] e |

[ [ [

Figure 21. Customers dialog blank form for a new customer.
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Add a Customer Contact

Once saved, you can add specific contacts for the customer.

1.

2.

8.

9.

Open the Customers dialog (EasyPath>A data entry task>Customers).
Select a customer in the Customers dialog (see Figure 20).

Click the Contacts button on the Contact Info tab.

Click New on the Customers Contacts dialog (see Figure 22).

Give the contact a Name.

Add Contact Info: Phone, Fax, Email (all optional).

Add address information on the Mailing tab (required).

Add a note on the Notes tab (optional).

Click Save.

10. Click Exit.

. Customer Contacts for New Customer HEE
Options
r 1 Code | | F
[T Name |
tiom | gooe | it | sove | coce| e |

Figure 22. Customer Contacts dialog.
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Managing Employees

PMTracker

You can use PMTracker to maintain information about your employees. Although you may not use all the features of
the Employee management portion of PMTracker, you need to add each employee that uses the application. Access the
Employee Maintenance dialog by clicking EasyPath>A data entry task> Employees from PMTracker EasyPath.

Add a New Employee

To add a new employee:

1. Openthe Employee Maintenance dialog (EasyPath>A data entry task>Employees).

2. Click the New button on the Employee Maintenance dialog to open a blank form (see Figure 23).

3. Complete the First and Last Name fields (required).

4. Include a value for Social Security Number (required). If your plant chooses not to use PMTracker to main-

tain employee data complete the field with a value such as “n/a”

=, Employee Maintenance

Options

 Type C Dept ¢ Name ‘

Smith, Tech 1

Code:  JEMP0002

¥ Active

Name |,

Pessonnel | Emplogment | Contact | Adcress | Notes |

Fust Name:

Middle Name:

Last Name:

Social Secuity No.:
Birth Date:

Driver License:
Spouse Name:

Pane

JSmith

|

Joengna

New l L{elerel Print l SMI w‘

Ext I

[

Figure 23. Employee Maintenance, Personnel tab.

5. Click the Employment tab.

6. Provide a Title (required).

7. Click the ==/ button next to Employee Type and select an employee type(required). You can also create new

employee types using the New button on the Employee Type dialog.

8. Click the ==/ button next to Department Code and select a Department. You can also create new departments
using the New button.

9. Click the Contact tab and complete the contact information.

10. Click the Address tab and complete the information (required).

11. Click Save when you have completed the fields.

Revision 2.0 9/27/2015
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Modify an Employee Record
1. Open the Employee Maintenance dialog by clicking EasyPath>A data entry task> Employees.
2. Select an employee from the list on the left.
3. Modify any of the employee data except the Employee Code.
4. Click Save when finished.

5. Click Exit.

Delete an Employee Record (Deactivate)

You can’t delete an employee from the system, but you can deactivate them.
1. Open the Employee Maintenance dialog by clicking EasyPath>A data entry task> Employees.
2. Select an employee from the list on the left.

3. Click the check box next to Active to deselect it. Checked means the employee is currently employed and avail-
able for assignment to work orders.

4. Click save.

Viewing Inactive Employee Records
To view or reactivate an inactive employee record:
1. Openthe Employees dialog (EasyPath>A data entry task>Employees).

2. Click Options>Show>Inactive in the menu in the top left (see Figure 24).

« Employee Maintenance
Qptions 07

—— Code Jom1 I Active

priiployee Maintenance

Options Copy. ..

. soive

Inactive

[Suceasahi [wecoatooe |

Figure 24. Employee Maintenance dialog: Toggling between active and inactive

employee views.
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Manage Equipment Types

Each piece of equipment belongs to an equipment type; e.g., tunnel washers and pocket washers both belong to the
equipment type, “Washer” Organize equipment into categories that makes sense for your plant or customer. You can

access the Equipment Type dialog by clicking EasyPath>A data entry task> Equipment Types.

Add an Equipment Type

To add an equipment type:

1. Open the Equipment Types dialog by clicking EasyPath>A data entry task> Equipment Types.

2. Click New on the Equipment Types dialog (see Figure 25).

3. Enter a unique equipment Code.
4. Enter an equipment Description.

5. Click Save.

~ Select tem EQUIPMENT_TYPES
,M | Code | Code:
{Dryer Dpyer i [
koner Irones
Rai System Rail Descriplion:
Washer Washer

I

Now | Dctte | concel [[Tsave | e |

[Sueeeu“

Figure 25. Equipment Types dialog.

Modify an Equipment Type

To modify an equipment type:

1. Open the Equipment Types dialog by clicking EasyPath>A data entry task> Equipment Types.

2. Select the type on the Equipment Types dialog.
3. Modify the equipment Description.

4. Click Save.

Delete an Equipment Type

You cannot delete an equipment type.
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Softrol.com



PMTracker

L]

Manage Maintenance Types
PM Tracker divides the different types of maintenance into groups. Keeping the types specific to skilled tasks such as
electrical and plumbing allows you to make better choices when assigning employees to work orders. You can access
the Maintenance Types dialog by clicking EasyPath>A data entry task> Maintenance Types.
Add a Maintenance Type
To add a maintenance type:

1. Open the Maintenance Types dialog by clicking EasyPath>A data entry task> Maintenance Types.

2. Click New on the Maintenance Types dialog (see Figure 26).

3. Enter a unique maintenance type Code.

4. Enter a maintenance type Description.

5. Click Save.

- Seloct em MAINTENANCE _TYFES
}m | Code g Code:
(Electncal elec [—
Lubrication b
Mechanical mech Descrption:
Other othes I
Plumbing and Steam Plum

New | Deite | cConcel [[TSave | En |

[Swwaﬁl

Figure 26. Maintenance Types dialog.

Modify a Maintenance Type

To modify an equipment type:
1. Open the Maintenance Types dialog by clicking EasyPath>A data entry task> Maintenance Types.
2. Select the type on the Maintenance Types dialog.
3. Modify the maintenance type Description.

4. Click Save.

Delete a Maintenance Type

You can not delete a maintenance type.
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Manage Service Types

The maintenance types places tasks into general categories; the service type further refines the action required by the
employee. Service types include actions such as replace, tighten, lubricate, and repair. You can access the Service Types
dialog by clicking Service Types under Data Entry using PMTracker EasyPath.
Add a Service Type
To add a Service type:

1. Open the Service Types dialog by clicking EasyPath>A data entry task> Service Types.

2. Click New on the Service Types dialog (see Figure 27).

3. Enter a unique service type Code.

4. Enter a service type Description.

5. Click Save.

[update

New | Deie | Concel [[Tsave | En |

ISuw-uM

Figure 27. Maintenance Types dialog.

Modify an Service Type

To modify an equipment type:
1. Open the Service Types dialog by clicking EasyPath>A data entry task>Service Types.
2. Select the type on the Service Types dialog.
3. Modify the service type Description.

4. Click Save.

Delete a Service Type

You can not delete a service type.
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The Equipment section of PMTracker allows you to maintain the information about each specific piece of equipment.
The Equipment dialog allows you to add and remove equipment, and manage the equipment’s maintenance task, main-
tenance schedules, and track equipment run times. To access the Equipment dialog: Click Work with Equipment in
PMTracker EasyPath to access the Equipment dialog (see Figure 28). The list on the left sorts your equipment based on
the model. You can also filter the equipment by customer.

& Equipment [ X|

& View All Equipment
 View Equipment Belonging Tax

Current Customer

I =

8

Equipment
®- (8] Jensen 2000
®- (8] Washex 400

New Model | New Unit

Figure 28. Equipment dialog.

Add a New Model

Each piece of equipment needs added to the system, but first you need to add the equipment’s model. The model, is
typically the manufacturer or the brand coupled with the model name; e.g., Honda Civic or Jensen 2000.

1. Click EasyPath>Work with Equipment in the PMTracker menu to access the Equipment dialog (see Figure 28).
2. Click New Model on the Equipment dialog.
3. Enter a name for the new equipment model (see Figure 29).

4. Click Save.
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w. New Equipment Model M=]E3
New equipment model name:
|
[~ (Copy from an existing model!
Code | Name
EQO010000 Jensen 2000
EQO0010001 Washex 400
«| | &
0K Cancel |

Figure 29. New Equipment Model dialog.

You may have only one or many pieces of equipment in each model. You need to choose a unique identifying name for
each piece of equipment. You might use the serial number, tag number, or a simple name such as Washer1. Establish-
ing a convention and sticking to it will help avoid confusion. To add a new unit:

1. Click EasyPath>Work with Equipment in the PMTracker menu to access the Equipment dialog.

2. Click New Unit on the Equipment dialog (see Figure 28).

3. Give the new unit a name (see Figure 30).

4. Select a model by clicking it in the model list..

5. Click OK. You have added a new piece of equipment.

6. Complete any additional information about the equipment on the Equipment tab (see Figure 31)

7. Click Save.
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What do you want to name this new unit?

Select the model for the new unit:
Jensen 2000
‘Washex 400
oK Cancel ]

Figure 30. New Unit dialog.
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& Equipment [X]

F. 3 Cabark d 0. 3
@ View Al Equipment L L | Eual
€ View Equipment Belonging Tax
Current Customer.
Unk Name: F,/acher 2
[ 7] 2
Customer: [set ~]
8-  Equipment Model: [jensen
&8 Jensen 2000 Jiensen 2000 N
zn Washer 1
I Location: |
= |8 Washex 400
dy Dryer12 Serial Number: |
Install Date: |gng/20|4 -]
Purchase Price: |u
Total Runtime: |o
Last Mantenance: |an3,2m4
New Model | Newunt | Doite | sove | Em |

Figure 31. Equipment dialog Equipment tab.

Add a Preventive Maintenance Task

You can add preventive maintenance tasks to an individual piece of equipment, or you can add preventative mainte-

nance tasks to all the units with the same model type.
1. Click EasyPath>Work with Equipment in the PMTracker menu to access the Equipment dialog.

2. Select a piece of equipment or a equipment model in the equipment list on the left.

3. Click the PM Schedule tab (see Figure 32).

Revision 2.0 9/27/2015

& View All Equipment
€ View Equipment Belonging Tar Preventative Maintenance Tasks:
Current Customer Code Task
| I | EPMOD10003 New task
8 Equipment
- (8] Jensen 2000
dy Washer 1
3 Washer2
-8 Washex 400
2y Dryer12 o 0 | i
Service Type: IC"‘" =l
M Type: |Lubrication =l
Frequency:  [g Hours
(¥ Based on Estimated Run Times
. Type: € Based on Actual Run Times
Benchmak: [T Hous
Descrplion:
New task -]
E
New Model | Newtt | Pit | NewPM | peete | o | Ewt |

Figure 32. Equipment dialog PM Schedule tab.
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4. Click the New PM button. PMTracker creates a task with the name “New task”

5. Define the “New Task.” Click to select the new task in the Preventative Maintenance Tasks selection box, if it
isn't already selected.

6. Give the task a Service Type and a Maintenance Type. If you need a service or maintenance type that isn’t in
the list you will need to define them see “Add a Service Type” on page 23 or “Add a Maintenance Type” on
page 22.

7. Add the Frequency (in runtime hours) that the task needs completed.

8. Select the Frequency Type (The “Based on actual run times” option isn’t available on all equipment).

9. Setthe Benchmark. The benchmark is the expected labor hours the task will take in decimal format. For
example use 0.5 for a half hour.

10. Enter a short Description. This value also becomes the PM Task’s name. You can enter up to 256 characters
and spaces.

11. Click Save.

12. Continue adding tasks until you have entered all of the preventive maintenance tasks for the piece of equip-
ment or model type.

Set Equipment Run Times

PMTracker needs to know the typical weekly run time for most pieces of equipment. This allows PMTracker to calcu-
late when to issue a preventive maintenance work order. To set the daily run times:
1. Click EasyPath>Work with Equipment to access the Equipment dialog.

P o (s | £ |

 View Equipment Belonging To:

Current Customer:
I ;l Enter the normal daly runtimes for this equipment:
3] Equipment
Bmée;u;nﬁ‘ Monday: [~ Hous  SetAl I
3 Washer2 Tuesday: [~ Hours
eE ;”;‘{;;‘?2 Wednesday: [~ Houss
Thusday: [ Houss
Frday: |_ Houss
Satuday: [~ Hours
Sunday. [T Hous

New Model | New Unit Save Exit I

Figure 33. Equipment dialog Runtimes tab.
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Select a piece of equipment in the equipment list on the left.

Click the Runtimes tab (see Figure 33).

Enter the daily run times in whole hours.

Click “Save.”

Adjust Equipment Runtime

Things happen that affect equipment run times; e.g., the plant needs to run into overtime, or a piece of equipment is
down for a period of time. Whatever the reason, you need to adjust the equipment’s run times in PMTracker so that

preventative maintenance schedules reflect the changes in equipment use. To adjust equipment run times:
1.

2.

Click click EasyPath>Work with Equipment in the PMTracker menu to access the Equipment dialog.

Select a piece of equipment in the list on the left.

Click the Extra tab (see Figure 34).
Click New.

Select the Date.

Select either Extra or Downtime hours.

Enter any Comments (100 character limit).

Click Save.

& View All Equipment
€ View Equipment Belonging Tax

Current Customer.

8 Equipment
-8 Jensen 2000
Iy Wasker 1
;) Washer 2
-8 Washex 400
"3y Dryer12

NewModel [ Newumt |

Emlm* Exta |

Enter additional runtime for the equipment here. This is

tuntime beyond the nomal runtime
Hows | Date | Tope [ Comments
0 8/19/2014  Additional
< | |
Date: | 8/19/2014 v
& Extra Hours
' Downtime Hours
Hours: F
Comments: rmhdchymuudgl |
=

Now | Dete | save | Ew |

Figure 34. Equipment dialog Extra tab.
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Modify an Equipment Model or Unit

You can modify any of the equipment information except the model code. To modify a model or unit:
1. Click EasyPath>Work with Equipment to access the Equipment dialog.
2. Select a piece of equipment or model in the list on the left.
3. Navigate through the tabs to make your needed changes.

4. Click Save.

Delete an Equipment Unit

You may have the need to delete equipment when the plant retires or upgrades it. To delete a piece of equipment:
1. Click EasyPath>Work with Equipment to access the Equipment dialog.
2. Select a piece of equipment in the equipment list on the left.
3. Click Delete.

4. Click Yes in the confirmation dialog.

Delete an Equipment Model

You may need to delete equipment models when the plant retires or upgrades all of the units. Delete all of the model’s
unit’s then delete the equipment model:

1. Click EasyPath>Work with Equipment to access the Equipment dialog.
2. Select a piece of equipment in the equipment list on the left.
3. Click Delete.

4. Click Yes in the confirmation dialog.
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The work order is at the core of PMTracker. PMTracker, once set up, will generate preventive maintenance work orders
based on actual and estimated runtime of the tracked equipment. You can also generate informational and breakdown
work orders as needed.

Opening New Work Orders

You have two options for creating work orders: generated or manual.

Generating Preventive Work Orders

Start each day by generating the preventive work orders.

1.

2.

Open PMTracker

Select Tools> Work Order Generator.

3. Click Start (see Figure 35).

PMTracker generates a record of the generation process that you can then print or save as a text file. Select Quiet
Mode under the Options menu for a less detailed record. Once the generator finishes, you can manage the work
orders using the desk top application or using the mobile application.

P Automated Work Order Generation H[=] B3

File Options Help

Work Order Generation Run: Wednesday Aug 20 2014

Using Database: PM_Tracker -
On Server:

On Server.

With Driver: SQL Server

Start Time: 4:1251 PM

Retrieving list of equipment...

Scanning equipment for scheduled maintenance...

CHECKING: Washer 1 for Customer Code: 01. Current Runtime: 483
20 Outstanding WOs for Washer 1
7 PM Tasks for Washer 1
PM Task EPM0010000 akready open on 'WO0: W00010000 WO Open Runtime: 0
PM Task EPM0O010000 akready open on WO: WO00010003 WO Open Runtime: 0
PM Task EPM0010000 akready open on WO: W00010004 WO Open Runtime: 0
PM Task EPM0010000 akeady open on 'W0: W00010003 WO Open Runtime: 0
PM Task EPMO010000 already open on 'WO: WO00010012 WO Open Runtime; 0 ﬂ

[Pt || St save | Eat |

Figure 35. Automated Work Order Generation dialog.
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Manual Work Order Generation

You can manually generate preventive maintenance, breakdown, or informational work orders.
1. Click EasyPath>Work with Work Orders access the Work Orders dialog.
2. Click the New Work Order button.

A work order is created using system defaults. Your new work order is now in the Select a Work Order frame on the
left side of the dialog window.

~Select a Work Order ‘
& [Show Open Woik Oiders Only w'*o'd"l Tasks| Pats | Employees| Eitng]
» i =
Show Closed Work Orders Since: [ 5, ¢ /o012 ok DRl C DTN
Code | Equipment | o Customer: |5¢" Ll
W00010000 Washer 1 7
W00010001 Washer 1 77 Work Order Type: |Preventative Maintenance ~|
00010003 Washer 1 12 ;
W00010004 Washer 1 1 Equipment Name: f\:/a:her | |
W00010007 Washer 1 7
Ww00010008 Washer 1 7 DateOpened: [7/272014 =]
‘W00010008 Washer 1 7 lﬁ
WO00010010 Washer 1 7 Dats Closed: f | 5 /20/2014
Ww00010011 Washer 1 7 Runtime Opened: |D
W00010012 Washer 1 7 X
W00010013 Washer 1 77 Downtime: [1
W00010014 Washer 1 7 Tl W
Labor Cost: [476.00
PatsCost: [f1416
Total Cost: |s,3u 16
Statws: [Open
Comments: New Work Order A]
o | i
*‘ NewWork Order I Close | Delete I Print | Save I Exit |

Figure 36. Work Orders dialog.

Managing work orders

Once generated you can modify, add tasks (preventive maintenance work orders only), add parts, assign emploees,
delete, and close work orders.

Modify a Work Order

You can modify a work order’s type, the open date, the number of hours of downtime, and you add comments. On man-
ually created work orders you can change the unit needing the work by selecting a different unit in the EQuipment
Name dropdown.

1. Click EasyPath>Work with Work Orders in PMTracker to access the Work Orders dialog.
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2. Select a work order for modification in the Select a Work Order frame.
3. Using the Work Order tab, make your changes.

4. Click Save.

Add Tasks

You can add tasks to Preventive Maintenance work orders only.
1. Click EasyPath>Work with Work Orders to access the Work Orders dialog.
2. Select a preventive maintenance work order in the Select a Work Order frame.
3. Click the Tasks tab (see Figure 37).

4. Click the Add button.

~ Select a Work Order
@ Show OpenWork Orders Orly S [ Tosks)] Pacs | Empipees | £
€ Show Closed Work Orders Since: [575 /201=]
w%oom I\Euw.;m |2l | Tasks that make up this work order:
WO00010008 Washer 1 Taskcode | Desciiption |
WO00010009 Washer 1
WO00010010 Washer 1
WO00010011 Washer 1
WO00010012 Washer 1
WO00010013 Washer 1
W00010014 Washer 1
WO00010015 Washer 1
WO00010016 Washer 1
W00010017 Washer 1
WO00010018 Washer 1
WO00010019 Washer 1
WO00010020 Washer 1
W00010021 Washer 1
WO00010022 Washer 1
W00010023 Dryer 12
WO00010024 Washer 1
WO00010025 Washer 1
WO00010026 Washer 1
WO00010027 Washer 1
WO00010028 Washer 1
WO00010029 Diyer 12 Comments: Al
W00010031 Washer 1 J_|
WO00010032 Washer 1 - -
4I I ’I —l
New Work Order I Add I Raml Save I

Figure 37. Work Orders: Tasks dialog.
5. Select a task in the Task Selection dialog window (see Figure 38).
6. Click OK.
7. Click Save on the Work Order dialog.

8. Continue adding tasks as needed.
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Task Code | Desciiph
W | Oil the Machine
EPMO0010004 New task
EPMO010005 New task
EPMO010006 New task
EPMO010007 Michael's Test
EPMO010008 New task
EPMO010013 New task

|

| _Fieq [ LastPedomedon
120 7772014
0 7/8/2014
0 77812014
0 7/8/2014
0 7/8/2014
0 7/8/2014
400 12:00:00AM
J 2
oK | Cancel |

Figure 38. Select the Tasks to Add dialog.

You can add parts to any work order type. To add parts to a work order:

1. Click EasyPath> Work with Work Orders to access the Work Orders dialog.

2. Select a work order for modification in the Select a Work Order frame.

3. Click the Parts tab (see Figure 39).

4. Select Show All Parts or Related Parts to only show parts used for this equipment model.

~Select a Work Order
& Show Open Work Orders Orly | Q Pasts | Employees| Bitng|
" Show Closed Work Orders Since: [5 717,201 -] %M— G
Code [ Equipment [4]  Related Patts Find
W00010019 Washer 1
W00010020 Washer 1 Code  [MName |
WO00010021 Washer 1 0i 10w30 Ol
Ww00010022 Washer 1 RPO0T10000 Drum Gasket
Ww00010023 Diyer 12
WO00010024 Washer 1
W00010025 Washer 1
W00010025 Washer 1
Ww00010027 Washer 1
Ww00010028 Washer 1
‘W00010023 Dryer 12
W00010031 Washer 1
Ww00010032 Washer 1
W00010033 Washer 1 :
W00010034 Washet 1 Lots thed on e N~ A
W00010035 Washer 1 :
W00010035 Washer 1 Code [ MName | Quanity | UnitChar.. | Total
W00010037 Washer 1 10w3001 0 $050 $0.00
W00010033 Diyer 12 RPO010000 Drum Ga.. 1 $1493  $1499
W00010033 Washer 1
W00010040 Washer 1
W00010041 Washer 1
W00010042 Washer 1
W00010043 Washer 1 | 1« | o
W00010044 Diyer 12 v
N | o o Quanity Available: [ 1 Used: [~ Chmgal
Use the button to the right to increase T
NewWork Order I the number of parts used by 1: I_,
Figure 39. Work Orders: Parts dialog.
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5. Select the part you would like to add to the work order in the top list.

6. Click the add button N,

Enter the quantity used in the Repair Part Usage dialog (see Figure 40). The Repair Part Usage dialog is dis-
played when you add a part to the work order. You can leave this set to zero, and later when closing the work
order, set the quantity used. To change the quantity used at a later time: select the part in the Parts Used list
(back on the Work Orders dialog), and click the Change or increment button (see Figure 41).

[ revarpartusage: K
Wok O ORI
Repair Put: ﬁ

Description:  [10w30 01

Quantity Avaiable: l_§
Ceniss T

. N

Figure 40. Repair Part Usage dialog.

@ Show Opan Wk Ouders Oty ok O] Tasks Pots | Gopymes] 25|
| Setedbty
& MPws
: S care . :
SN 7+ N— J
WOUI0020 Wather 1 [N 7 S — —
w0021 Weer 1

Woasher 1 RPOUWO00  Dosn Gasket

Lt | 3
Quanity Available:[ 1 Used: [T 0  Change I

Use the button to the right to increase

of parts used by 1:

Figure 41. Work Orders: Parts dialog. Use the Change or increment to adjust the number of parts used.

Add Employees

After creating a work order you can assign employees to the work order. You can also record their time spent on the
work order prior to closing the work order. To add an employee:

1. Click EasyPath> Work with Work Orders to access the Work Orders dialog.
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~Select a Work Order

& Show Open Work Oiders Only
" Show Closed Work Orders Since: [ /17,201
Code |_Equipment |«
W00010018 Washer 1
W00010020 Washer 1
W00010021 Washer 1
W00010022 Washer 1
W00010023 Dryer 12
W00010024 Washer 1
W00010025 Washer 1
W00010026 Washer 1
Ww00010027 Washer 1
W00010028 Washer 1
W00010029 Dryer 12
W00010031 Washer 1
Ww00010032 Washer 1
W00010033 Washer 1
W00010034 Washer 1
W00010035 Washer 1
W00010036 Washer 1
W00010037 Washer 1
W00010038 Dryer 12
W00010033 Washer 1
W00010040 Washer 1
W00010041 Washer 1
W00010042 Washer 1
W00010043 Washer 1 =
WO00010044 Dryer 12 v
< | > |
New Work Order |

PMTracker

ok ORI voiees | 5505]

All employees:

Code | Name |

001 Smith, Tech 1

EMP0002  Smith, Jane

M| ]

Emplovees assianed to this work order:

| Code Name

001 Smith, Tech 1 Std Hours: m—
Overtime: |o
Doubletime: [
LaborRate: [$3200
l’oHChuge:lmm
Note:
Smith, Tech 1, assigned to «

[« 1 ;]lwotkadawotmw“ ZII

Update I

Figure 42. Work Orders: Employees dialog.

Select a work order for modification in the Select a Work Order frame.

Click the Employees tab (see Figure 42).
Select an employee in the All Employees list.

Click the Add button 3.

Add any employee-specific notes, and then click the Update button.

Adjust Employee Hours on a Work Order

PMTracker tracks the time spent by each employee on a particular work order. You can adjust the standard time, over-
time, and double time spent by an employee anytime prior to closing a work order.

1.

2.

Click EasyPath> Work with Work Orders to access the Work Orders dialog.

Select a work order for modification in the Select a Work Order frame.

Click the Employees tab (see Figure 42).

Click to select an employee in the Employees assigned to this work order list.

Adjust the time in the fields to the right.

Click Update.
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Remove Employees
1. Click EasyPath> Work with Work Orders to access the Work Orders dialog.
2. Select a work order for modification in the Select a Work Order frame.
3. Click the Employees tab (see Figure 42).
4. Select an employee in the All Employees List.

5. Click the Remove button é]

Close a Work Order

You close a work order by setting the Date Closed on the Work Order dialog.
1. Click EasyPath> Work with Work Orders to access the Work Orders dialog.
2. Select a work order to modify in the Select a Work Order frame.
3. Locate the Date Closed field on the Work Order tab.
4. Check the box in the field to accept the current date, or click the drop-down to select a date (see Figure 43).

5. Verify that the downtime (Work Order tab), parts used (Parts tab), employee hours (Employees tab), and
comment fields have appropriate values.

6. Click the Close button.

 Show Open Wk Orders Oy Work Ondee | Tasks | Pats | Emplopees] 2|
" Show Closed Wosk Ordens Since [T 2] Wk OndsCodec [0
2 0—-[ ot .l
Waher |
WO0010020 Washer 1 Work Ouder Type: _ j‘
WO0010021 Washar 1 -

8 /20/2014
DateClosed: [ g /2472014  ~|
RuntimeOpened: [7] «|  August2014  _»]|
e R
LaborCost:|-;_2w 11 12 13 14 15 16
PartsCost: [11) 24 2By 26 27 28 29 30
Total Cost: [17]

Figure 43. Work Orders: setting the Date Closed.
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The ability to generate purchase requests is integrated into the PMTracker application. As employees complete work
orders and use parts, the system recognizes the reduced inventory and issues purchase requests. Employees may also
make purchase requests as they work with the inventory.

To access Purchasing click the Purchasing option on the EasyPath menu. If EasyPath isn’t visible, click EasyPath
Screen under the View menu. Purchasing has an EasyPath menu of its own (see Figure 44). From this screen you can
approve and close purchase requests, manage your suppliers list, monitor and manage inventory, and produce pur-
chasing reports.

MEasyPath - |0 X]

What task would you like to perform?

> Rurchase Request Processing
> Maintain Suppliers

> Maintain | nventory

> Arint a report

[~ Uon't show EasyFath again

Figure 44. Purchasing EasyPath

Managing Purchase Requests
Purchase requests come from employees, and PMTracker generates requests based on the minimum in stock quanti-
ties you set earlier. You can accept the purchase requests or delete them.
Accepting Purchase Requests
To accept purchase requests:
1. Click Purchasing in PMTracker EasyPath to access the Purchasing EasyPath.

2. Click Purchasing Request Processing on the Purchasing EasyPath menu to open the Purchasing Requisition
Processing dialog (see Figure 45).

3. Select a purchase request in the Items to be Ordered list.
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4. Right click the selected request and select New PR w/ Selected Item (see Figure 45) to open the Edit Pur-
chase Requisition screen (see Figure 46).

=k.Purchase Requisition Processing

r Items to be Ordered

"Active Purchase Requisition:

Froduc I FR Mumber | Status | Supplier | [ue Date | Acct Budget |
Looccacooi_ Open HiZ 3/1/2m4 ooz

Mew Purchase Req Open 1j] 3/1/204 o0z

Prink

Exit:

I I I

Delste | Esit |

| Successful

Figure 45. Purchase Requisition Processing.

5. Add an Accounting Budget type by clicking the selection button 221,

6. Click Save to generate the purchase requisition.

2, Edit Purchase Requisition: M= E3
~ Suppler Information— >> | Purchase Reg No.
Name:  [XYZ Supply B
- ate
Address: [XYZ Street XYZ City, GA prsooe
Phone: |(555) 5555555 Date Required
x| Ere
Accounting Budget:
PR Status = OPEN — il
Item ... | Quantity | PatNo. | Description | Pice | Unit.. | Amount |
1 2 XYZ-DG2.. Drum Gasket 0.00 0.00
Comments... |
sove | Ewt | heo | TowCost | 3000

Figure 46. Edit Purchase Requisition.
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You have several options for the modification of a purchase requisitions. You can:

Add, modify, and delete line items,

Add shipping, taxes, and other associate costs,

Add comments, and
Delete purchase requisitions.

Modify a Purchase Requisition Line Item

To modify a line item double-click the line item in the Edit Purchase Requisition window to open the line items
detail dialog (see Figure 46). Using the line item dialog you can adjust the Quantity, Unit of Measure, and Price;
you can also add line item level comments (see Figure 47).

=% Item No: 1 of PR: PRO010003 m
ltern No. I 1 Previous | Newt | Purchase Req No. IPR0010003
Suppler:  American Machinery i
Quantity: |2
- Item
Product/Part Nbr. SRR Becean s )1
Dok |DlunGaskd Unit of Measure: lﬁﬂ
Price: [0,00
Comments: ZI
ExtendedPrice: [~ $0.00
= Concel | Savesfit| Hep |

Figure 47. Line item detail.

Add Items to a Purchase Requisition or Combine Requisitions

If you need to order several different items from the same supplier; you can combine those items together in one
purchase request. You can add the items from your parts inventory, or you can import them from other pending
item purchase requests. To add additional items:

1.

2.

7, Ld#t Purchase Requisition: PROUIUDUS
Supaler inomnation 35 |

Mame [anencen Mackeey
fuvess. [100N. Decge Cincirrall DI

/ Add From Reques: List

/ AddtaLne ltem T
{ add Tex

[ Add sheprg
'\ Add Other

Right click inside the purchase request item list.

Select either Add From Inventory or Add from Request List.

Add From Irfventory
Add From Request List
Add to Line Ttem
Add Tax
Add Shipping
Add Other

Add/View Comments
Delete Line Item
Rglete Purchase Request

Total Cost

o | Uy y/ -
I Parchise Raquest |
Figure 48. Purchase request right click menu..
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Add From Inventory

The Add From Inventory option allows you to select an item from the parts or linen inventory. The system warns
you if you select an item that is not available from the supplier.

Add From Request List

This option allows you to add other pending purchase requests. The system will warn you if the items aren’t avail-
able from the purchase requisition’s supplier.

Add to Line Item

This option allows you to increase the order quantity for a selected or highlighted line item. If you don’t have a line
item highlighted nothing happens when you select this option.

Add Tax or Shipping

Right click on the line item list to access options to add tax or shipping to a purchase request.

2k Item No: 0 of PR: PRO010003

[term Mo I ] Previols | Mest | Purchase ReqMNo.  |PRO01Q003
Supplier.  American bachinery BLErT IU—
LE]

Product/Part Mbr: || fleceipdtianty ID

Description: Unit af Meaasure: I vl ¥ I

Frice: ID.DD
Comments: ;I
Estended Price: I +£0.00
LI Cancel | SawvesExit | Help |

Figure 49. Add Other line item to a purchase order.
Add Other
You can add other items to your purchase request. The add other dialog allows you to add parts not currently in

the inventory or services such as installation. You access the Add Other option using a right-click on the purchase
request line item list.

Change Purchase Requisition Status: On Order, Received, Closed
Once you have consolidated and approved your purchase requests you need to change the status of the purchase

request. Once the order is placed, you need to change the purchase requisition status “On Order” Status, change the
requisition to received when it arrives, then finally close the requisition.
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Change Purchase Requisition Status to On Order

Once you place the order, you need to change the status to “On Order.” Once you change the status you can not
change the items or item quantities. You can add tax, shipping cost, and comments while the requisition is in on
order status. To change the purchase requisition’s status:

1. Click Purchasing in PMTracker EasyPath to access the Purchasing EasyPath.

2. Click Purchasing Request Processing on the Purchasing EasyPath menu to open the Purchasing Requisi-
tion Processing dialog.

3. Double-click a purchase requisition in the Active Purchase Requisitions list.
4. Click the Actions menu in the main Purchasing Requisition System window (see Figure 50).
5. Click Place On Order.

6. Click Yes in the confirmation pop-up dialog.

& Purchase Requisition System
File Edt Options | Actions Window Help

quisition: PRO010002

- Suppler Information _&l Purchase ReqNo.
o v T
Address: [100N. Dodge Cincinnati, OH me‘:"—
Phone: |m‘9'3‘52 Date Required
Fax  [5553193451 [an72m4
- — — Accounting Budget:

PR Status = OPEN Plant Expense l‘

10w30

01123 0

swe | et | Hep | TowCot | %000

Figure 50. Purchase Requisition System: Actions—Place On Order.
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Receiving the Order

When the order arrives you have the option of marking all the items as received or receiving them individually.

Once you mark an item as received the system updates the on hand quantity in inventory. To receive the entire
order:

1. Click Purchasing in PMTracker EasyPath to access the Purchasing EasyPath.

2. Click Purchasing Request Processing on the Purchasing EasyPath menu to open the Purchasing Requisi-
tion Processing dialog.

3. Double-click a purchase requisition with “on order” status in the Active Purchase Requisitions list.
4. Open the Actions menu on the Purchase Requisition System window.

5. Select Receive Entire Order (see Figure 51).

6. Select Yes in the confirmation dialog.

7. Select Yes in the next confirmation dialog to have the Purchase Requisition System close the purchase
request.

100N. Dodge Cincinnat, OH

Phone:  [5553193452 Date Required
Fax lmals:um |SIIIZJ"
Accounting Budget:
PR Status = On Order [Plant Expense ij
1 - 3 0 on23 10w30 0i 0.00 0.00
2 3 0 024 10w40 0F 300 9.00
sove | Eit | Hew | TaslCon [ $300

Figure 51. Purchase Requisition System: Actions—Receive Entire Order.
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Receive an Order ltem by ltem

The order may arrive in multiple shipments, or the supplier back-ordered one or more of the items. Rather than
waiting for the entire order to arrive, you can mark the individual items as received. This places the items into
inventory without changing the status of the purchase requisition.

1. Click Purchasing in PMTracker EasyPath to access the Purchasing EasyPath.

2. Click Purchasing Request Processing on the Purchasing EasyPath menu to open the Purchasing Requisi-
tion Processing dialog.

3. Double-click a purchase requisition with the status “on order” in the Active Purchase Requisitions list.
4. Double-click a line item to open the Item Detail dialog.

5. Change the Received Quantity to reflect the actual number received (see Figure 52).

6. Click Save/Exit.

7. Click Save on the Edit Purchase Requisition screen.

ltem No. | 1 eV I Next | Purchase Req No. |PR0010002
Suppler  American Machinery :
Quantity: |3

Item
Product/PartNbe:  [GiF23 Received Quantity. [

Descriot |10w300! Unit of Measure: ﬁ_’

Price: [0.00
R =
Extended Price: | $0.00
j2] Concel | Savett | Hep |

Figure 52. Purchase Requisition System: Actions—Receive Entire Order.
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Close a Purchase Request

You can change a purchase requisition to closed at anytime. Regardless of the current status: open, on order, re-
ceived. Once closed you cannot alter the purchase requisition. Although you can change price and add comments,
you can not receive or modify the purchase requisition line items. To close a purchase requisition:

1. Click Purchasing in PMTracker EasyPath to access the Purchasing EasyPath.

2. Click Purchasing Request Processing on the Purchasing EasyPath menu to open the Purchasing Requisi-
tion Processing dialog.

3. Double-click a purchase requisition with the status “on order”
4. Open the Actions menu on the Purchase Requisition System window.
5. Select Close Purchase Request (see Figure 53).

6. Select Yes in the confirmation dialog.

Purchase Requisition System

chase Requisition: PRO010003

- Suppler Iformation— > |

Name:  [Amencan Macha |PRllmIm
Addess: — Order Date
100 N. Dodge Cincinnali, OH h—m‘
Phone:  [655319.3452 Date Requied
Fax 555:319-3451 10/13/2014
L Accounting Budget:
PR Status = On Order Plant Experise ll

2 2 X/ZDGZ. DwmGasket 000 00

save | Em | hep | TowlCost [ 000

Figure 53. Purchase Requisition System: Actions—Close Purchase Request
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With PM Tracker, you get a rich collection of reports that helps you to manage your maintenance tasks, purchase
requests, work orders, and inventory. The system notifies you about inventory shortages and purchase requests, open
work orders, and preventative maintenance tasks needing attention. During the installation of PM Tracker, the install-
ers provided links and login information for PM Tracker Web Reports. If you need this information, contact Softrol
support (see "Support: Get Additional Help” on page 59).

The Web Reports Interface

Once logged in to PM Tracker web reports, you first arrive at the Quick Links page (see Figure 54). The interface con-

sists of four main areas:

1. Reporting Dates: These dates apply to all reports unless the report has separate date selection options. Chang-
ing the dates and clicking GO applies the dates to your reports. Note: For illustration purposes the date frame

was added to Figure 54

2. The Alert Icons and Logout icon: The alert icons show the number of open work orders, purchase requests,

and part requests.

3. The PM Tracker Web Reports menu.

4. Report Frame.

s

ik L

Report Dates: o
From Date:

1172014
To Date:

9/21/2015

© WORK ORDERS

© INVENTORY e

© EQUIPMENT

© EMPLOYEES

© SETTINGS

Figure 54. PM Tracker Web Reports: Quick Links
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Quick Links

Quick Links serves as the PM Tracker Reports welcome page (see Figure 54). The page contains six icons that lead to
the most frequently used reports in PM Tracker. The six icons link to:

e  Work Orders,

e Purchase Requests,

* Parts Requests,

e PM Schedule,

« Equipment Downtime, and

e Labor Hours.

Three of the six icons include alerts. These alerts inform you that you have work orders, purchase requests, or part
requests that need your attention.

Work Order Lookup

Work Order Lookup allows you to view open and closed work orders based on
your date selection. Filter the work orders using the criteria section to refine your
results. You can view any of the work order details by clicking on the work order
ID (see Figure 55).

Print

Customer
ork Orders Look up Work Order WO00010023
Equipment
Enter Search Criteri
nter Search Criteria ) Dryer 12
Search By : Work Order Status : Work Order Preventative
T Maintenance
|Equipments |L| IOpen j ype :
ipment
Equipment Name : Unit Name : ::'* EQN0010001
al
. g —
Jensen 2000 Washer 1
400 1 Date Closed 12/30/1899
Dryer 1 Task e New task
Parts : [ Runtime
Submit
(st | opened  °
10w30 Oil Downtime 0.00
10w40 Oil Labor Cost($) 0.00
~ Drum Gasket
Part Cost($) 0.00
- TotalCost($) 0.00
m Equipment Name | Equipment Code | Company |Date Opened | Date Closed = Commentipaive Charge  0.00
WO00010023 Dryer 12 EQNO0010001 Self 08/20/2014 Automatic Parts Charge 0.00
WO00010029  Dryer 12 EQN0010001 Self 08/20/2014 Automatic Total Charge 0.00
- WO00010038  Dryer 12 EQN0010001 self 08/20/2014 Automatic Total Tax 0.00
Outside
. WO00010044 D 12 EQN0010001 Self 08/20/2014 Aut ti X
ryer QN el /20/. utomatic Sarvica Cost 0.00
s WO00010049 Washer 1 EQN0010000 Self 10/08/2014 Automatic Status Open
. W00010050 | Washer 1 EQN0010000 Self 10/08/2014 Automatic — Automatically generated
WO00010051 Washer 1 EQN0010000 Self 10/08/2014 Automatic work order
WO00010052 Washer 1 EQN0010000 Self 10/08/2014 Automatic 0.000
WO00010053 Washer 1 EQN0010000 Self 10/08/2014 Automatic

Close

Figure 55. Top: Work Orders Look up. Right: Work order detail..
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Work Order: Cost Summary

The Cost Summary Report gives you the maintenance costs on a per-machine basis for the date range selected. The
report breaks down the data for the labor and part costs. It also includes the downtime and labor hours required to
complete the work order. You can get work order details by clicking the work order number.

Cost Summary =

Equipment Name : Unit Name :
[1Jensen 2000 |1 Washer 1
[ | Washex 400 [ |Demo Dryer 1
[\Dryer 1
Parts : e =
La
1 10w30 il
1 10w40 Oil
"1 Drum Gasket

Dryer 12

W00020000 10/06/2014 0.50 16.00 14.16 1.00
WO00020001 10/06/2014 0.50 16.00 14.16 1.00
W00020002 10/06/2014 0.50 16.00 14.16 1.00
W00020003 10/06/2014 0.50 16.00 14.16 1.00

Dryer 12 Total : 2.00 $64.00 $56.64 4.00

Washer 1

W00010000 10/06/2014 Multiple Task 0.50 16.00 14.16 1.00
W00010001 10/06/2014 0.00 0.00 0.00 0.00
W00010002 07/08/2014 0il the Machine 0.00 0.00 0.00 0.00

Figure 56. Work Orders: Cost Summary.
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Inventory: Purchase Requests

The Purchase Requests report allows you to view your purchase requests. You can filter your results based on supplier;
and purchase request status. The resulting data lists your purchase requests and some basic information about the
request such as status, order date, required date, and cost. Clicking the Purchase Request Number generates the detail
seen in the inset of Figure 57. You can generate a detailed, printable report by checking the box at the front of the row
and then clicking the text, “Printable View” in the header (see Figure 58). From the Printable View use your browser’s
print functions to print the report. Alternatively, you can use the links at the top of either view to generate a spreadsheet
or save the report to a PDF document.

Purchase Request BE

Enter Search Criteria

Search By : Supplier Name : Purchase Request Status :  Detal x|
Supplier Name Eag - ~ Open / On Order v] | Submit p
American Machinery
Ex
XYZ Supply
@ Printable View Purchase Request No. Status Order Date Date Required Accounting Description LY UM Purchase
PR0010001
Req No
:l"'”"" XYZ Supply
PRO010001 Open 08/25/2014 09/01/2014 Plant Expense XYZ Supply e
o 08/25/2014
Required
Bete 09/01/2014
PR0010002 Open 08/25/2014 09/01/2014 Plant Expense American Machit yoeal Cost  40.00
Accounting
Code Plant Expense
Status Open
PR0010003 Open 10/06/2014 10/13/2014 Plant Expense American Machir Active Yes
We need these for several upcoming maintence
Comments
jobs coming up.
Part Descripti Received
Figure 57. Inventory: Purchase Requests with Detail page. ftems Drum
XYZ-DG2607 adlat ‘ 2 [

Print

Purchase Request No. PRO010001
Status: Open Order Date: 08/25/2014
Accounting Description: Plant Expense o :09/01/2014
Deliver To: Supplier:
Launds XYZ Supply
:“T‘Mu Street Bedford MA 01703 o
n
Phone:555-612-1111 XYZ City, GA 12345
Fax:555-612-1112 Phone: (555) 555-5555
Fax:
tem m_ Quantity Recieved M_M Number Description Unit Price Unit of Measure Extended Price
1 2 0XYZ-DG2607 Drum Gasket | 20.00 car 40.00
Total Cost: $40.00
Purchase Request No. PR0010002
Status: Open Order Date: 08/25/2014
Accounting Description: Plant Expense Date Required: 09/01/2014
Deliver To: Supplier:
American Machinery
:co;.uunsum Bedford MA 01703 300 N. Dodge
Phone:555-612-1111 Gincinnati, OH 52241
Fax:555-612-1112 Phone: 555-319-3452
Fax; 555-319-3451

Figure 58. Inventory: Purchase Requests Printable View..
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Inventory: Repair Parts

The Repair Parts report gives you a list of all of the parts in your system. You can see the current in-stock quantities,

reorder points, price, and leadtimes. Clicking on the Product Code brings up the Detail window for additional informa-

tion including supplier, manufacturer, and the equipment that uses the part.

Repair Parts

Description

10w30 Oil

Location: Stock_Loc A
Oil Instock Qty: 1

On Order Qty: 3

Reorder Point: 3

Drum Gasket
Location: Wash Aisle
Instock Qty: 0

On Order Qty: 0
Reorder Point: 2

RP0010000

10w40 Oil

Location: Stock_Loc A
Instock Qty: 0

On Order Qty: 3
Reorder Point: 3

RP0010001

10w30 Oil

Location: Stock_Loc A
Instock Qty: 1

On Order Qty: 3
Reorder Point: 3

TestOil

Figure 59. Inventory: Repair Parts with Detail page.
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Detail

Inventory Value
Reorder Qty: 3
Last Price: $3.0
Lead Time: 1w

Inventory Value
Reorder Qty: 2
Last Price: $0.0
Lead Time: Twc

Inventory Value
Reorder Qty: 3
Last Price: $3.0
Lead Time: 1w

Inventory Value
Reorder Qty: 3
Last Price: $3.0
Lead Time: 1w

Category
Supplier
Phone
Email
Product Code

Manufacturer

Phone

Email

Model Number
Location

Replacement Box
Quantity

Units In Stock
Units In Order
Reorder Quantity

Last Order
Quantity

Lead Time
Reorder Point
Unit Price($)
Last Price($)
Average Price($)
Markup

Total Purchased
Total Discarded
Total Used
Active

Used On

il
10w30 Oil

Equipment Parts
Inventory

Lubricants

American Machinery
555-319-3452
Bob@alm.com
Oll-23

American Laundry
Machinery, Inc.

513-731-5500

Oll-23
Stock_Loc A

12

1

1 week

0.25
3.00
3.00
2.00
3

0

6
Yes

* Jensen 2000

Close
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PMTracker

Inventory: Suppliers

From the Inventory: Suppliers page you can view all of the suppliers in the system. By clicking the Supplier Code, you
can access the supplier Detail window. The Detail window provides the same information with the addition of active
status and any notes added to the supplier record. You can use the Detail window to print the supplier record (see
Figure 60).

Suppliers

Enter Search Criteria

Contact:Jane D«
01 American Machinery b 555-319-3452 555-319-3451 Phone: x|
OH 52241
Fax:
Print
500 N. Summit Contact:
02 ELX ieem 555-612-3452 555-612-3451 phone:  Supplier Code 01
Fax: Name American Machinery
100 N. Dodge
Figure 60. Inventory: Suppliers with the Detail page. Address
City Cincinnati
State Code OH
Postal Code 52241
Country Code us
Phone 555-319-3452
Fax 555-319-3451
Email Bob@alm.com
Website http://www.alm.com
Active Yes
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Reorder

Enter Search Criteria

Product Units in Units on Reorder Last M
Product Name Supplier Phone Fax
Code Stock Order Quantity Price($)

HEATER ELEMENT, 480 VOLT

800-336-3220 414-355-7559

40-00116 FUSE, 30 AMP Felins 800-336-3220 414-355-7559 0 0 3 0.00 [ WL |
40-00130 FUSE, 1 1/4 AMP Felins 800-336-3220 414-355-7559 0 0 s 0.00 " ﬁ
40-00132 FUSE 2 % AMP Felins 800-336-3220 414-355-7559 0 0 1 0.00

40-00133 FUSE 6 % AMP Felins 800-336-3220 414-355-7559 0 0 s 0.00

40-00140 UGHT BULB Felins 800-336-3220 414-355-7559 0 0 2 0.00

Product Code 0208-412

4000240  RELAY, HEATER ELEMENT Felins 800-336-3220 4143557559 0 0 1 0.00
BRKT PIVOT AIR
4000505  MOTOR, TUNNEL FAN Fel 800-336-3220 414-355.7559 0 0 1 000 Name =
' — CYLINDER 2” BORE
4000602  DRIVE, DC TUNNEL Felins 800-336-3220 414-355-7559 0 0 1 0.00 sk R
quipmen
3000133  COGGED BELT, NEW, 17/22/30 Felins 800-336-3220 414-355.7559 0 0 1 ooo  Product Type Inventory
3000170 N M x a14-
BELT, TEFLON MESH, 22 X 6FT Felins 800-336-3220 414-355-7559 0 0 1 0.00 Category Other
Chicago Dryer (773) 773)
3203431  BELT IDLER ROLL W/2 BEARINGS s il A i 0 0 1 0.00 Chicago Dryer
Pf Com:
3203433  'PURROL2:U/A"36-1/2%X11GA  ChicagoDryer  (773) 773) o o . e ey
W/12 RING Company 235-4430 235-4439 Phone (773) 235-4430
3203436 IDLER ROLL 2-1/4"x42"x11 GA W/12 Chicago Dryer (773) (773) o 0 1 0.00 m.
RINGS Company 235-4430 2354439
- £XIT CONVEYOR IDLER ROLL Chicago Oryer  (773) @73) Product Code 0208-412
= W/TRACKING TAPE Company 235-4430 235-4439 - - = L Chicago Dryer
Manufacturer
T IDLER ROLL 4-1/2"x16"x16 GAW/6  Chicago Dryer (773) (773) . > . Zes Company
RINGS Company 235-4430 235-4439 Phoﬂe (773) 235-4430
Figure 61. Inventory: Reorder with the product Detail. Email
Model

0208-412
Number

Inventory: Reorder o
The Inventory Reorder report gives you a list of the parts that fell to or below their ~ Replacement Box |

reorder point. If the Reorder Quantity and the Units on Order both equal zero, Quantity

you know you need to order the part (see Figure 61). Units In Stock 0
Units In Order 1

Reorder Quantity 1

Last Order
Quantity

Lead Time

Reorder Point 1
Unit Price($) 0.00
Last Price($) 0.00
Average Price($) 0.00
Markup 1.00
Total Purchased 0
Total Discarded 0

1

Total Used 0
Active Yes

* Chicago Flatwork
Used On Separator

Machine
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Inventory: Parts Used

The Parts Used page, allows you to view all of the parts used by service technicians for the specified date range. You
can refine your report by specifying the types of equipment, units, or the individual parts. You can get detailed infor-
mation about what tasks the parts and when the parts were used. Clicking on the Work Order number opens the
Work Order Detail.

Parts Used [
Enter Search Criteria <
Equipment Name : Unit Name :
I
| Jensen 2000 | Washer 1
| Washex 400 ~|Demo Dryer 1
" |Dryer 1
Parts :
Submit
[
1 10w30 Qil
7 10w40 Oil
[~ Drum Gasket

e N S I R

WO00010000 10/06/2014 Washer 1
WO00010005 07/08/2014 Washer 1 1 7.08
WO00010006 07/08/2014 Washer 1 1 7.08

Figure 62. Inventory: Parts Used.

Inventory: Parts Request

The Parts Request report displays all of the part requests made for the specified date range. Clicking the Product Code
opens the Parts Request Detail. The detail page provides the inventory history for the part, what equipment uses the
part, the request status, and manufacturer’s information.

Parts Request = .

T T o T S S = N
RP0010000 Drum Gasket  Equipment Parts Inventory XYZ Supply (555) 555-5555 11/13/2014
RP0010001 10w40 Oil Equipment Parts Inventory American Machinery 555-319-3452 555-318-3451 Bob@alm.com 11/13/2014

Figure 63. Inventory: Parts Requests.
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Equipment: Equipment Look Up

The Equipment Look Up page allows you to view the current status of all of your tracked equipment. The report divides
the equipment by model and then lists each unit separately. You can check on the last service date, and the number of
hours ran since the last service. Clicking on the Model Code generates the Equipment Detail that gives you the manu-
facturer and technical details and supplier information for the model (see Figure 64).

Equipment Look up ==

Enter Search Criteria

Model Code Description Equipment Type Manufacturer Warranty Model Number Voltage Phase Amps
Unit No. Unit Name Location Serial NO. Install Date Purchase Price($) Total Runtime Last Maintenance
EQN0010000 Washer 1 Wash Aisle 1 12112121 07/02/2014 0.00 2123 10/08/2014
EQN0010002 Washer 2 08/19/2014 0
VP EQO0L0T Washexdd0 Iner  AmericanaundryMachiney nc.  none et
Rplmsat cole 00000
EQN0010001 Dryer 12 07/09/2014 o) Description Jensen 2000
EQN0010003 Dryer 1 08/19/2014 0. Manufacture Code alm
EQN0010004 Demo Dryer 1 08/19/2014 0. Equipment Type Washer

Supplier Code 01
Supplier Name American Machinery

Figure 64. Inventory: Equipment Look Up with Equipment Detail. ——— 555-319-3452

Supplier Email Bob@alm.com
w':: Web http://www.alm.com
Clicking on the hyper link, PM Plan, opens the Maintenance Plan Report where romm—s Cone
you can get the details about the required maintenance for the equipment
(see “” on page 54). pcans SR
Voltage 0
Phase 0
Amps 0
Active Yes

Equipment: Types

The Equipment Types screen lists all of your equipment types defined in the system. Clicking on the Description opens
the Equipment Lookup report displaying all of your equipment of that type (see Figure 65).

ypes S
Dryer Dryer
Ironer Ironer

Figure 65. Equipment: Equipment Types.
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Equipment: Manufactures

The Equipment Manufactures page allows you to view all of the equipment manufactures in your system. The
Manufactures Detail provides email, and any notes on the manufacturer (see Figure 66).

Manufacturers E=

Enter Search Criteria

Manufacturer Code Name Address Phone

461 East Brighton Avenue - el
01 G.A. Braun, Inc. Ny 13205 315-475-3123 - £
Print
5050 Section Avenue Contac
alm American Laundry Machinery, Inc. 513-731-5500 rhor  Manufacturer
OH 45212 ~ 01
Contac G.A. Braun, Inc.
Newl NewManufacturer . Phot e e e
i . ) i — 461 East Brighton
Figure 66. Equipment: Manufactures with Detail. Address Avenue
City Syracuse
State NY
Zip 13205
Country
L] L ¥ X
Equipment: Maintenance Plan Phone e
Fax 315-475-4130
The Maintenance Plan displays the regularly scheduled maintenance for your Emall
equipment (see Figure 67). The system divides the returned maintenance tasks Website
into groups based on the equipment model. The report tells you all of the tasks, Notes
the type of task, service type, and frequency for the maintenance task. The
Active Code tells you the status of the task. Active tasks receive a “1,” and inac- Close
tive tasks receive a “0.” Clicking the Equipment Code brings up the Equipment
Detail.

aintenance Plan =

Enter Search Criteria

Search By : Model Name :

vos e g [ s

Maintenance : Active
Maintenance Desc. Frequency
Code Code

Verify system flow-rates, temperatures, pressures, flux, etc., for proper instrumentation and system operation. Check for
S leaks on all components. Inspect pump shaft seals for leakage. . mepact e &

Blow down the Valve Manifold air regulator filter & water bowl on the Cera-Pure Unit. Check/Empty Shaker Screen Lint :
MPMO0010401 Cleaning Clean 8 1
bucket. Check pre-filter D/P, clean as required.
* Inspect both pre-filter strainer baskets for debris build-up; wash or replace as needed. * Inspect Shaker Screen fabric for

MPM0010402
cuts and tears.

Inspection Inspect 40 1

Figure 67. Equipment: Maintenance Plan
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Equipment: PM Status

The PM Status page lists your equipment, maintenance tasks for the equipment, how frequently they need to occur, and
the last completion date for the PM tasks (see Figure 68). The system groups your data based on the piece of equipment.

Clicking on “+” or “-” sign in the header row expands and collapses the report.

Repair Frequency

=
Enter Search Criteria v
Search By : Unit Name :
one e ]
~ Washer 1
[~ Demo Dryer 1
[~ Dryer 1

m Maintenance Number Desc. m Production Standard | Date Last Performed

Model:Dryer 1
EPM0010014 S

Serial #: Lubrication 400 1.00 10/08/2014
New task

Location:

Model:Dryer 1

: EPMOD10015 o
Serial #: X i Lubrication 60 1.00 | 10/08/2014
o Lubricate springs
Location:

Figure 68. Equipment: Repair Frequency

Equipment: Preventive Maintenance

The PM Status Report gives preventive maintenance information for the individual piece of equipment. In contrast, the
Preventive Maintenance Report lists all of the preventive maintenance tasks associated with a model (see Figure 69).

Preventive Maintenance =

Enter Search Criteria

Maintenance Code and Description Production Standard | Date Last Performed

Model: 01 Serial #: 12112121 Location: Wash Aisle 1

EPMO010017 Lubrication New task 40 ak

Figure 69. Equipment: Preventive Maintenance Schedule.
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Equipment: Work Order History by Equipment

The Work Order History by Equipment separates your work orders into groups based on the piece of equipment. You
can fine-tune your results by adjusting your date selection and the search criteria. The system organizes the results by
customer. If you do not have external customers, the report may display a customer called “Self” (see Figure 70).

ork Order By Equipment

Enter Search Criterla

Include Employee
Equipment Name :

Jensen 2000

Washex 400

10w30 Oil
10w40 il
Drum Gasket

Work Order Type
w— Self

Washer 1 EQNO010000

'WOO0010000 PM

'W00010000 M

‘W00010003 PM

‘WO0010005 PM

‘W00010009 PM

Parts :
T —

Date Opened

07/02/2014

07/02/2014

07/02f2014

07/08/2014

07/08/2014

07/05/2014

Date Closed | Task

10/06/2014

10/06/2014

10/06/2014

10/06/2014

07/08/2014

10/06/2014

Figure 70. Equipment: Work Order by Equipment.
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New Work Order
Oil the Machine

New Work Order
New task

New Work Order
Michael's Test
Automatically generated work order

0il the Machine

Automatically generated work order
Oil the Machine

New Work Order
0il the Machine

56

Total Hours | Labor Cost | PartCost| Down Time

0.500 16.00 14.16 1.00

0.500 16.00 14.16 1.00

0.500 16.00 14.16 1.00

0.000 0.00 0.00 0,00

0.500 16.00 7.08 0.50

0.000 0.00 0.00 0,00

Washer 1 Total : 2.00 $64.00 $49.56 4.00
Self Total : 2.00 $64.00 $49.56 4,00

Total : 2.00 $64.00 $49.56 . 4.00
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Equipment: Equipment Downtime

The Equipment Downtime report allows you to view the total downtime, employee hours, labor costs, and parts costs
for a particular piece of equipment for your selected date range. The report places the data in groupings based on the
customer and the machine (see Figure 71).

w Self
Jensen 2000
Washer 1 (EQN0010000)
W00010045
W00010000
W00010005

W00010006

Washex 400
Dryer 12 (EQN0010001)
W00020000
W00020001
W00020002

W00020003

Break Down

Preventative Maintenance

Preventative Maintenance

Break Down

Preventative Maintenance

Preventative Maintenance

Preventative Maintenance

Preventative Maintenance

10/07/2014
07/02/2014
07/08/2014

07/08/2014

07/02/2014
07/02/2014
07/02/2014

07/02/2014

10/08/2014
10/06/2014
07/08/2014

07/08/2014

Washer 1 Total :

Jensen 2000 Total :

10/06/2014
10/06/2014
10/06/2014

10/06/2014

Dryer 12 Total :

Washex 400 Total :

Self Total:

0.000 0.00 0.00 2.00
0.500 16.00 14.16 1.00
0.500 16.00 7.08 0.50
1.000 32.00 7.08 0.50
2.00 $64.00 $28.32 4.00
2.00 $64.00 $28.32 4.00
0.500 16.00 14.16 1.00
0.500 16.00 14.16 1.00
0.500 16.00 14.16 1.00
0.500 16.00 14.16 1.00
2.00 $64.00 $56.64 4.00
2.00 $64.00 $56.64 4.00
$128.00 $84.96

e )

Figure 71. Equipment: Equipment Downtime.
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Employees

The Employees page gives you a list of all of your staff. This is typically restricted to maintenance staff, but if your pro-
duction staff participates in the maintenance tasks, you may choose to include them as well. Clicking on the Employee
Number brings up the employee Detail ( see Figure 72).

Employees ==
Enter Search Criteria !J
Search By : Type: Pri
Type ¥
T Employee
EMP0002
L Submit J Number
Employee Name Smith, Jane
Employee Number Employee Name Address Phone
Employee Type  Production Worker
Some Street
001 Smith, Tech 1 Acworth Engineer gne Department ENG
IA 50158 Title Ms.
123 New Employee street Email
EMP0002 Smith, Jane New Employee City Production Worker ENC 123 New Employee
GA 30188
street
Address
Figure 72. Employees with Detail.
City New Employee City
State GA
Postal Code 30188
Home Phone
Work Phone
Extension
Date Hired 08/18/2014
Supervisor Code
Emergency
Contact
Emergency
Phone
Active Yes
Employees: Hours
Note

The Hours Report allows you to see the time spent by employees on preventive
maintenance tasks. The report provides the total hours, overtime, and double
time hours the employees spent on preventive maintenance tasks. Clicking on the
Employee Number brings up the Employee Detail. The Related Work Orders link
opens the Work Orders Detail Report. (see Figure 73).

T r—— oo Tt v

Smith,Tech 1 12/30/1899 10/06/2014 5989

EMP0002 Smith,Jane 12/30/1899 12/30/1899 0 0.50 0.00 0.00 0.0

Figure 73. Employees: Hours.
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If you find yourself in the need for help with the process, you have several support options:

Web Support
Visit the Softrol Support website ( support.softrol.com) to get current documentation. With your support
login you will find:
e  Product manuals,

e FAQ,and
e Update downloads.

Telephone Support

Call 1-877- 241-7679 for Softrol's technical support. Site License Number may be necessary to receive sup-
port.

Email

support@softrol.com

Hardware Repair

A Return Merchandise Authorization (RMA) is required to return a part for repair or credit. To request an
RMA call 1-888-763-8765 (888-SOFTROL) ext. 122 or email rma@softrol.com.

Parts

For replacement parts contact Softrol’s Parts Department between the hours of 8:30 a.m. and 5:30 PM EST at
1-888-763-8765 (888-SOFTROL) ext. 110 or email parts@softrol.com.

Site License

Site Licenses are available for all Softrol’s automation and information networks. Please contact Softrol Sup-
port support@softrol.com or call 1-888-765-8765 (888-SOFTROL) ext.128
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Date Revision No Revision notes

9/24/14 1

Initial

9/27/15 2

Update to Web Reports

10/05/2015 |3

Clarification for part/model designations
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